Workaround: OBIEE compatibility issue with Firefox 10

Share

This work around is related to my previous post on OBIEE error: “Your browser is not supported by Oracle BI Presentation Services” being triggered by an automatic update to Firefox 10 being rolled out to end users. Alvin Vuwho is a good friend and Solution Architect just shared a good work around that is a little bit simpler than others I had previously found on the web. He was able to trick OBIEE into thinking he is using Firefox 9.0 using the User Agent RG add-on. Steps to implement his work around: 1) Open Firefox and click on Tools > Add-ons 2) Once in the Add-ons Manager type user agent on the search box on the top right 3) Select “User Agent RG 1.0″ from the search results and click on Install 4) Go to Tools > User Agent > Firefox > 4 This seems to be a easy to implement solution while Oracle makes a patch available for 11.1.1.5, as I mentioned last week this issue had already been fixed in OBIEE version 11.1.1.6.0 which has not entered general availability yet.

  This work around is related to my previous post on OBIEE error: “Your browser is not supported by Oracle BI Presentation Services” being triggered by an automatic update to Firefox 10 being rolled out to end users.

Tags: , , , , ,

Leave a Comment