OBIEE error: “Your browser is not supported by Oracle BI Presentation Services” being triggered by automatic update to Firefox 10

Share

I just wanted to post a quick note today as Mozilla starts rolling off automatic updates to the lastest version of their browser (Firefox 10.0). Users in our development team who allowed the install to go through have been receiving an error message to the tune of “Your browser is not supported by Oracle BI Presentation Services” when trying to access the application.

We did try to install the Modify Headers (http://www.garethhunt.com/modifyheaders) Firefox plugin and trick the application into thinking we were using Firefox 9.0 without success and have resorted to unisintalling Firefox 10.0 and installing the previous version available here:  http://download.cnet.com/Mozilla-Firefox/3000-2356_4-12319392.html A proactive way to avoid the new version being rolled into your system is to disable automatic updates by going to Preferences > Advanced > Updates and ensuring that the “Ask me what I want to do” radio button is selected as the anwer to  the uption “When updates to Firefox are found:”. More updates to come as we find out more about this situation…. Tags: OBIEE, Firefox 10, Error, Issue, Browser is not supported, Presentation Services

Tags: , , , , ,

2 Responses to "OBIEE error: “Your browser is not supported by Oracle BI Presentation Services” being triggered by automatic update to Firefox 10"

Leave a Comment to Doug Hester