EPM Integration Updates

Share

As previously discussed EPM 9.0 shops need to deploy the HCM9 Integration Update in order to bring data from HRMS version 9.0. One additional thing to know is that integration updates need to be deployed into a separate project if you are running datastage on Linux because of the file sytem constraint on the number sublevel directories in ext2. If you are running more than one warehouse area (ie. HCM + SCM) it is required that the delivered ETL jobs for all of them remain grouped together in the same datastage project as hash files are not visible to jobs outside of it.

Tags: , , , , ,

Leave a Comment